Вопрос по информатике:
МНОГО БАЛЛОВ! Написать программу на языке Pacsal. Вот задача.
Пользователь вводит число и кол-во строк. На экран выводится указанное кол-во строк, в которых числа повторяются от 1 до кол-ва строк. Т.е. примерно так должно выйти. Вбиваем 5 4. Получаем "пирамидку":
5
55
555
5555
- 03.04.2017 10:32
- Информатика
- remove_red_eye 12264
- thumb_up 9
Ответы и объяснения 1
i, j, a, b: integer;
begin
read(a, b);
for i := 1 to b do
begin
for j := 1 to i do write(a);
writeln;
end;
end.
- 04.04.2017 11:45
- thumb_up 15
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.