Вопрос по информатике:
Даны два целых числа а и b. Проверьте истинность высказывания "Справедливы неравенства а>2 и b≤3". Напишите программу
- 26.09.2015 02:00
- Информатика
- remove_red_eye 5222
- thumb_up 26
Ответы и объяснения 1
var a,b:integer;
begin
write('Введите а:');
readln(a);
write('Введите b:');
readln(b);
if (a>2) and (b<=3) then
writeln('Правда');
else
write('Ложь')
end.
- 27.09.2015 11:55
- thumb_up 23
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.