Вопрос по информатике:
Информатика(Pascal): Составить программу ,которая запрашивает пароль(трёхзначное число), а после четырёх неправильных попыток выдаёт результат"Вы чужой" и прекращает работу.
- 04.09.2015 00:20
- Информатика
- remove_red_eye 19107
- thumb_up 27
Ответы и объяснения 1
var count, key, pass:integer;
begin
pass:=1234;
while count <= 3 do begin
Inc(count);
readln(key);
if key = pass then
count:=5
else if count < 4 then
writeln('Попробуйте снова');
end;
writeln('Вы чужой');
end.
- 04.09.2015 16:35
- thumb_up 13
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.