Вопрос по информатике:
Напишите программу которая вводит с клавиатуры числа до тех пор пока не будет введено число 0. В конце работы программы на экран выводится сумма и произведение введенных чисел.
- 04.09.2017 20:52
- Информатика
- remove_red_eye 14329
- thumb_up 28
Ответы и объяснения 1
var a,i,sum,p:integer;
Begin
sum:=0;
p:=1;
repeat
begin
read(a);
sum:=sum+a;
p:=p*a;
until a=0
end;
writeln(sum,p);
End.
- 05.09.2017 19:51
- thumb_up 4
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.