Вопрос по информатике:
Напишите программу, которая вводит натуральное число N и нахо
дит сумму всех натуральных чисел от 1 до N. Используй цикл с предусловием
- 01.10.2017 23:27
- Информатика
- remove_red_eye 19815
- thumb_up 45
Ответы и объяснения 1
var a,n,i,sum:integer;
Begin
sum:=0;
read(n);
for i:=1 to n do
begin
read(a);
sum:=sum+a;
end;
writeln(sum);
End.
- 02.10.2017 11:06
- thumb_up 28
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.