Вопрос по информатике:
Вводится 8 чисел. Нужно определить сколько из них делится на 3 и при этом заканчивается на 4
Нужно написать программу в кумире
- 27.09.2017 19:28
- Информатика
- remove_red_eye 19184
- thumb_up 10
Ответы и объяснения 1
a:array [1..8] of integer;
begin
writeln('введите числа');
for I:=1 to 8 do
read(a[I]);
b:=0;
for I:=1 to 8 do
if (a[I] mod 3=0) and
(a[I] mod 10=4) then
b:=b+1;
writeln(b);
readln;
end.
- 28.09.2017 11:21
- thumb_up 16
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.