Вопрос по информатике:
Напишите программу которая заполняет массив квадратами натуральных чисел от 1 до n(паскаль)
- 03.10.2017 01:42
- Информатика
- remove_red_eye 8589
- thumb_up 45
Ответы и объяснения 1
i,n: integer;
a: array of integer;
begin
readln(n);
setlength(a,n+1);
for i := 1 to n do
begin
a[i] := sqr(i);
write(a[i], ' ')
end;
end.
- 04.10.2017 08:08
- thumb_up 19
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.