Вопрос по информатике:
Помогите пожалуйста составить программу!!! Дана последовательность чисел n. Вычислить сумму. СРОЧНО
- 03.09.2018 07:04
- Информатика
- remove_red_eye 7418
- thumb_up 45
Ответы и объяснения 1
var a:array [1..n] of integer;
sum,i:integer;
begin
sum:=0;
for i:= 1 to n do
begin
readln(a[i]);
sum:=sum+a[i];
end;
writeln('сумма равна= ',sum);
end.
- 04.09.2018 11:56
- thumb_up 8
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.