Вопрос по информатике:
Напишите программу ввода трёх произвольных чисел X, Y и Z с клавиатуры. Если X больше Z, то вывести на экран сумму X и Y, иначе вывести на экран значение Z.
Помогите пожалуйста!
- 25.12.2017 17:01
- Информатика
- remove_red_eye 1192
- thumb_up 19
Ответы и объяснения 1
X,Y,Z:real;
Begin
Write('X = ');ReadLn(X);
Write('Y = ');ReadLn(Y);
Write('Z = ');ReadLn(Z);
if X > Z then WriteLn(X+Y)
else WriteLn()
End.
- 26.12.2017 02:34
- thumb_up 12
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.