Вопрос по информатике:
Написать программу, на языке Си, выводящую все чётные числа на отрезке от A до B. В этой задаче нельзя использовать инструкцию if.
- 27.05.2015 19:31
- Информатика
- remove_red_eye 10835
- thumb_up 10
Ответы и объяснения 1
#include
int main (int argc, char *argv[])
{
int A, B;
printf("A = ");scanf("%d", &A);
printf("B = ");scanf("%d", &B);
A = A + A % 2;
B = B - B % 2;
for (A = A; A<=B; A = A+2)
printf("%d ", A);
getch();
}
- 28.05.2015 16:59
- thumb_up 31
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.