Вопрос по информатике:
Напишите программу на языке программирования Pascal. Дано натуральное число n, целые числа а₁, а₂, ..., .Вычислить сумму чисел а₁, а₂, ...,
, кратных 3.
- 26.10.2015 08:10
- Информатика
- remove_red_eye 18467
- thumb_up 27
Ответы и объяснения 1
Begin
s:=0;
Write('N ? '); Readln(n);
Writeln('Вводите a1 a2 ... aN');
For i:=1 to n do
Begin
Readln(k);
If k mod 3 = 0 then s:=s+k;
end;
Writeln('Сумма кратных трём: ',s);
end.
- 27.10.2015 17:58
- thumb_up 3
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.