Вопрос по информатике:
Известна сумма денег S , имеющаяся у покупателя и стоимость одной единицы товара Z. Сколько единиц товара сможет купить покупатель и какова его сдача C?
- 14.01.2018 05:35
- Информатика
- remove_red_eye 14588
- thumb_up 34
Ответы и объяснения 1
begin
write('s = ');
readln(s);
write('z = ');
readln(z);
k:=s div z;
c:=s mod z;
writeln('Кол-во товара: ',k,', сдача: ',c);
end.
Пример:
s = 120
z = 50
Кол-во товара: 2, сдача: 20
- 15.01.2018 11:25
- thumb_up 39
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.