Вопрос по информатике:
Написать программу для пересчета из миль в километры (1 миля=1.609344 км). Расстояние в километрах K вводится из программы.
Трудности с пониманием предмета? Готовишься к экзаменам, ОГЭ или ЕГЭ?
Воспользуйся формой подбора репетитора и занимайся онлайн. Пробный урок - бесплатно!
- 20.01.2017 06:59
- Информатика
- remove_red_eye 17139
- thumb_up 24
Ответы и объяснения 1
k: integer;
m: real;
begin
writeln('Введите расстояние в километрах');
read(k);
m := k * 0.62;
writeln(k, ' км = ', m:0:2, ' миль');
readln;
end.
- 21.01.2017 22:53
- thumb_up 42
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.