Вопрос по информатике:
Напишите программу на языке программирования Pascal. Дано натуральное число m.
Вычислить:
- 09.12.2017 12:18
- Информатика
- remove_red_eye 17590
- thumb_up 32
Ответы и объяснения 1
var m,i:integer;x:real;mas:array [1..1000] of integer;
begin
x:=0;
readln(m);
for i:=1 to m do
x:=x+(1/sin(i));
writeln(x)
end.
- 01.01.1970 00:00
- thumb_up 20
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.