Вопрос по информатике:
Составить программу.
Введите 7 чисел. Найти сумму больше 3 и произведение меньше 3.
- 07.05.2018 10:27
- Информатика
- remove_red_eye 19618
- thumb_up 43
Ответы и объяснения 1
Var a,i,sum,proiz:integer;
Begin
proiz:=1; sum:=0;
for i:=1 to 7 do
begin
read(a);
if (a<3) then proiz:=proiz*a;
if (a>3) then sum:=sum+a;
end;
Writeln('proiz=', proiz, ' ', 'sum=',sum);
Readln;
End.
- 08.05.2018 22:59
- thumb_up 30
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.