Вопрос по информатике:
Написать программу в Паскале, которая будет выводить на экран таблицу умножения на 2,3,4,5,6. Помогите пожалуйста!
- 05.12.2017 03:32
- Информатика
- remove_red_eye 18354
- thumb_up 44
Ответы и объяснения 1
program p1;var c, i:integer;begin writeln('Введите число >> '); readln(c); writeln('Таблица умножения на '+c); for i := 0 to 10 do begin writeln(i+'*'+c+'='+i*c); end;end.
- 06.12.2017 05:29
- thumb_up 14
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.