Вопрос по информатике:
1.Составьте программу которая вычисляет произведение натуральных чисел кратных 23 в диапазоне от 100 до 620
2.Найти произведение чисел от 11 до 6
3.Найти значение функции на отрезке [8;4] с шагом -0,2
сделайте пожалуйста 1 и 2
- 02.09.2017 16:52
- Информатика
- remove_red_eye 2973
- thumb_up 26
Ответы и объяснения 1
A:integer;
P:real;
Begin
P:=1;
For A:= 100 to 620 do
if A mod 23 = 0 then P:=P*A;
WriteLn('P = ',P);
End.
Результат работы программы:
P = 1.5255279798308E+55
Var
A:integer;
P:real;
Begin
P:=1;
For A:= 11 downto 6 do
P:=P*A;
WriteLn('P = ',P);
End.
Результат работы программы:
P = 332640
- 03.09.2017 13:24
- thumb_up 38
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.