Вопрос по информатике:
Составьте программу вычисления обьема и площади полной поверхности цилиндра с радиусом основания R, высотой H
- 04.01.2018 02:16
- Информатика
- remove_red_eye 11153
- thumb_up 9
Ответы и объяснения 1
var R,H,S,V : real;
begin
Writeln('Введите значение радиуса основания цилиндра: ');
Readln(R);
Writeln('Введите значение высоты цилиндра: ');
Readln(H);
V:=pi*R*R*H;
S:=2*pi*R*(H+R);
Writeln('Объём цилиндра: ',V);
Writeln('Площадь поверхности цилиндра: ',S);
end.
- 05.01.2018 20:28
- thumb_up 33
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.