Вопрос по информатике:
Написать программу на ЯП Паскаль, которая для любого введенного числа X находит значение выражения: E=x/5+x .Помогите срочно нужно
- 24.09.2018 15:16
- Информатика
- remove_red_eye 19133
- thumb_up 54
Ответы и объяснения 1
begin
write('x = ');
readln(x);
e:=x/5+x;
writeln('E = ',e);
end.
Пример:
x = 20
E = 24
- 25.09.2018 03:17
- thumb_up 5
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.