Вопрос по информатике:
Написать программу на ЯП Паскаль. У равнобедренной трапеции основания равны N и M, боковая сторона равна K. Найти периметр трапеции?Прошу помогите,срочно надо
- 02.02.2016 02:03
- Информатика
- remove_red_eye 1854
- thumb_up 11
Ответы и объяснения 1
begin
writeln('n, m, k:');
readln(n,m,k);
p:=n+m+2*k;
writeln('p = ',p);
end.
Пример:
n, m, k:
5 3 4
p = 16
- 03.02.2016 15:40
- thumb_up 18
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.