Вопрос по информатике:
Составить программу вычисления суммы 1/2+1/4+1/6+...+1/20 с использованием оператора repeat
ABCpascal
- 22.04.2018 19:50
- Информатика
- remove_red_eye 13604
- thumb_up 9
Ответы и объяснения 1
Var
A:integer;
S:real;
Begin
S:=0;
A:=2;
Repeat
S:=S+1/A;
A:=A+2;
Until A>20;
WriteLn('S = ',S);
End.
Результат работы программы:
S = 1.46448412698413
- 23.04.2018 22:38
- thumb_up 39
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.