Вопрос по информатике:
Вычислите сумму данных N натуральных чисел.
Входные данные
Вводится число N, а затем N чисел, сумму которых необходимо вычислить.
Выходные данные
Выведите единственное число - сумму введенных чисел.
Примеры
Входные данные
3
9
5
1
Выходные данные
15
необходимо вычислить сумму входящих чисел.
- 08.02.2018 03:37
- Информатика
- remove_red_eye 11444
- thumb_up 16
Ответы и объяснения 1
n, i, num, sum: integer;
begin
readln(n);
for i := 1 to n do
begin
readln(num);
sum := sum + num
end;
writeln(sum);
end.
- 09.02.2018 18:41
- thumb_up 36
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.