Вопрос по информатике:
1.Составьте программу которая вычисляет количество натуральных чисел кратных 6 в диапазоне от 3до 100
2.Найти количество четных чисел от -20 до 1200
3.Найти значение функции на отрезке [-7;8] с шагом 2,5
- 25.01.2018 09:28
- Информатика
- remove_red_eye 7732
- thumb_up 26
Ответы и объяснения 1
program chislo;
var s,i:integer;
begin
for i:=3 to 100 do s:=s div 6;
if s mod 6=0 then begin
readln(s)
writeln('Ваш результат: ', s);
end;
end.
2.
program chetno;
var s,i:integer;
begin
for i:=-20 to 1200 do s:=s div 2;
if s mod 2 = 0 then begin
readln(s);
writeln('Ваш результат:', s);
end;
end
Третью не помню :(
- 26.01.2018 06:50
- thumb_up 35
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.