Вопрос по информатике:
Написать программу на языке программирования Паскаль
Зная температуру воздуха, определить вид осадков (дождь или
снег).
- 06.08.2018 09:22
- Информатика
- remove_red_eye 18909
- thumb_up 6
Ответы и объяснения 1
begin
writeln ('Введите температуру воздуха');
readln (x);
if x<0 then writeln ('Дождь')
else writeln ('Снег");
end.
- 07.08.2018 10:24
- thumb_up 19
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.