Вопрос по информатике:
Написать программу: "Пользователь вводит целые числа. Окончание последовательности – число 101. Найти произведение однозначных чисел."
- 18.09.2018 13:28
- Информатика
- remove_red_eye 16064
- thumb_up 47
Ответы и объяснения 1
begin
p:=1;
Readln(a);
while a101 do
begin
if a div 10 = 0 then
p:=p*a;
readln(a)
end;
writeln(p)
end.
- 19.09.2018 18:59
- thumb_up 37
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.