Вопрос по информатике:
Напишите программу которая в последоательности натуральных чисел оределяет минимальное число оканчивающихся на 6. программа получает на вход количество чисел в последовательность, а затем сами числа. в последовательность всегда имеется число, оканчивающтхся на 6. количество чисел не превышает 1000. введённые числа не превышают 30000. программа должна вывести одно число - минимальное, оканчивающтхся на 6. Входные данные 3, 26, 16, 36. Выходные данные 16. Срочно!Помогите!
- 05.12.2017 02:16
- Информатика
- remove_red_eye 15225
- thumb_up 6
Ответы и объяснения 1
A,Min,N,i:integer;
Begin
Write('N = ');Read(N);
i:=1;
While Min mod 10 6 do
Begin
Read(Min);
i:=i+1
End;
For i:= i to N do
Begin
Read(A);
if A < Min then Min:=A;
End;
WriteLn('Min = ',Min);
End.
- 06.12.2017 21:06
- thumb_up 50
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.