Вопрос по информатике:
Напишите программу, вычисляющую значение функции;
{1 при x<0
y= {0 при x=0
{1 при x>0
Пример данных: -5, 0, 5
Пример вывода данных: y=-1, y=0, y=1
паскаль
- 23.12.2017 13:11
- Информатика
- remove_red_eye 12572
- thumb_up 49
Ответы и объяснения 1
begin
readln(x);
if (x < 0) then
writeln ('y = -1');
if (x = 0) then
writeln ('y = 0')
else
writeln ('y = 1')
end.
- 24.12.2017 09:30
- thumb_up 5
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.