Вопрос по информатике:
Напишите программу, которая вычисляет сумму элементов матрицы.
Входные данные
В первой строке записаны через пробел размеры матрицы: количество строк N и количество столбцов M ( 1 ≤ N , M ≤ 100 ). В следующих N строках записаны строки матрицы, в каждой – по M натуральных чисел, разделённых пробелами.
Выходные данные
Программа должна вывести одно число – сумму элементов матрицы.
- 12.09.2017 13:01
- Информатика
- remove_red_eye 9440
- thumb_up 45
Ответы и объяснения 1
S:real;
N,M:integer;
Begin
Read(N,M);
S:=0;
For N:= 1 to N*M do
Begin
Read(M);
S:=S+M
End;
WriteLn('S = ',S);
End.
- 13.09.2017 06:58
- thumb_up 18
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.