Вопрос по информатике:
Пожалуйста помогите!!!
Написать в тетради программу нахождения арифметического выражения по правилам языка программирования:
((a+b)**2/(1+a/(ba^2-√b))
- 21.11.2017 06:31
- Информатика
- remove_red_eye 16522
- thumb_up 35
Ответы и объяснения 2
a,b:real;
Begin
Write('a = ');ReadLn(a);
Write('b = ');ReadLn(b);
WriteLn('(a+b)*2/(1+a/(ba^2-√b)) = ',(a+b)*2/(1+a/(b*a*a-Sqrt(b))))
End.
- 23.11.2017 16:47
- thumb_up 10
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.