Вопрос по информатике:
Пожалуйста, помогите написать программу на языке Pascal для вычисления n-ой степени заданного числа!
- 26.01.2017 02:19
- Информатика
- remove_red_eye 15452
- thumb_up 5
Ответы и объяснения 2
begin
read(a,n);
b:=1;
for b:= 1 to n do
begin
b:=b*a;
end;
Writeln(b);
End.
- 27.01.2017 20:48
- thumb_up 14
a, i, n, p: integer;
begin
P := 1;
writeln('введите число: ');
readln(a);
writeln('введите степень числа: ');
readln(n);
for i := 1 to n do
begin
P := P * a;
end;
writeln('ваше число: ', p);
end.
- 28.01.2017 19:50
- thumb_up 20
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.