Вопрос по информатике:
СРОЧНО! Составить программу, выводящую на экран кубы натуральных чисел от 10 до 20.
- 05.10.2017 00:39
- Информатика
- remove_red_eye 14081
- thumb_up 25
Ответы и объяснения 2
begin
for i:=1 to 20 do
if(i>=10) then writeln('Куб числа ',i,' = ',i*i*i)
end.
- 05.10.2017 13:49
- thumb_up 16
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.