Вопрос по информатике:
Напишите программу (паскаль) для вычисления разности
S=1 - 1*2 - 1*2*5 - 1*2*5*8 - 1*2*5*8*11
- 19.09.2018 22:08
- Информатика
- remove_red_eye 18229
- thumb_up 40
Ответы и объяснения 1
Var
A,N:longint;
S,P:real;
Begin
Write('Введите количество членов последовательности(не менее одного): ');
ReadLn(N);
S:=1;
P:=1;
For N:= 0 to N-1 do
Begin
P:=P*(2+N*3);
S:=S-P
End;
WriteLn('S = ',S);
End.
Второй вариант:
Var
A,N:longint;
S,P:real;
Begin
S:=1;
P:=1;
For N:= 0 to 3 do
Begin
P:=P*(2+N*3);
S:=S-P
End;
WriteLn('S = ',S);
End.
- 20.09.2018 00:59
- thumb_up 37
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.