Вопрос по информатике:
ПОЖАЛУЙСТА, ПОМОГИТЕ!!!!!!!
В массиве хранится информация о сопротивлении каждого 20 элементов электрической цени. Все элементы соединены параллельно . Определить общее сопротивление цепи.
помогите написать программу
- 07.03.2016 03:16
- Информатика
- remove_red_eye 4516
- thumb_up 49
Ответы и объяснения 1
N = 20;
Var
R:array[1..N] of integer;
i:integer;
Ro:real;
Begin
Randomize;
Ro:=0;
Write('Сопротивления проводников:');
For i:= 1 to N do
Begin
R[i]:=random(2*N)+1;
Ro:=Ro+1/R[i];
Write(' ',R[i])
End;
WriteLn;
WriteLn('Ro = ',Ro)
End.
- 08.03.2016 20:50
- thumb_up 49
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.