Вопрос по информатике:
Помогите составить программу печатающую значение true и false
Квадрат заданного трехзначного числа равен Кубу суммы цифр этого числа
- 18.12.2017 08:28
- Информатика
- remove_red_eye 13645
- thumb_up 14
Ответы и объяснения 1
Begin
Write('Введите трёхзначное число: ');
ReadLn(A);
B:=(A div 100)+((A div 10) mod 10)+(A mod 10);
WriteLn(A*A=B*B*B)
End.
- 19.12.2017 06:31
- thumb_up 29
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.