Вопрос по информатике:
ПОМОГИТЕ ПОЖАЛУЙСТА. Работа в паскале. Составьте программу определяющую является ли сумма цифр данного четырёхзначного числа n четным числом
- 12.11.2016 01:46
- Информатика
- remove_red_eye 5849
- thumb_up 12
Ответы и объяснения 1
A:integer;
Begin
Write('Введите четырёхзначное число: ');ReadLn(A);
if ((A div 1000) + ((A div 100) mod 10) + ((A div 10) mod 10) + (A mod 10)) mod 2 = 0 then WriteLn('Да, является')
else WriteLn('Нет, не является')
End.
- 13.11.2016 05:09
- thumb_up 44
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.