Вопрос по информатике:
Написать программу которая делит любое число на х срочно пожалуйста
- 25.02.2017 20:05
- Информатика
- remove_red_eye 3501
- thumb_up 11
Ответы и объяснения 1
var x,y:integer;
begin
write('x = ');
readln(x);
y:=random(1000)+1;
writeln('Делю число ',y,' на ',x,': ',y,'/',x,' = ',y/x);
end.
Пример:
x = 5
Делю число 595 на 5: 595/5 = 119
- 26.02.2017 22:54
- thumb_up 41
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.