Вопрос по информатике:
Напишите программу которая выполняет значение функции y= 1/(x+1)
от 0 до 6
- 20.04.2017 21:06
- Информатика
- remove_red_eye 5510
- thumb_up 22
Ответы и объяснения 2
x:integer;
Begin
WriteLn('f(x) = 1/(x+1)');
For x:= 0 to 6 do
WriteLn('f(',x,') = ',1/(x+1));
End.
Результат работы программы:
f(x) = 1/(x+1)
f(0) = 1
f(1) = 0.5
f(2) = 0.333333333333333
f(3) = 0.25
f(4) = 0.2
f(5) = 0.166666666666667
f(6) = 0.142857142857143
- 21.04.2017 12:35
- thumb_up 44
begin
for i:=0 to 6 do
writeln('y(',i,') = ',1/(i+1):4:2);
end.
y(0) = 1.00
y(1) = 0.50
y(2) = 0.33
y(3) = 0.25
y(4) = 0.20
y(5) = 0.17
y(6) = 0.14
- 22.04.2017 18:53
- thumb_up 10
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.