Вопрос по информатике:
СРОЧНО!!!
На паскале надо составить программу!!!
Даны длины ребер прямоугольного параллелепипеда. Найти объем данного параллелепипеда (V=a*b*c) и площадь его поверхности ( S=2(a*b+b*c+a*c) ).
Формат вывода результата «Объем параллелепипеда с ребрами ___, ____ и ____ равен ____» и «Площадь поверхности параллелепипеда с ребрами ___, ____ и ____ равна ____»
Трудности с пониманием предмета? Готовишься к экзаменам, ОГЭ или ЕГЭ?
Воспользуйся формой подбора репетитора и занимайся онлайн. Пробный урок - бесплатно!
- 06.08.2016 10:22
- Информатика
- remove_red_eye 7770
- thumb_up 49
Ответы и объяснения 1
BEGIN
writeln ('Введите длины сторон');
readln(a); readln(b); readln(c);
v:=a*b*s;
s:=2*(a*b+a*c+b*c);
writeln('Объем параллелепипеда с ребрами' ,a, ' , ' ,b, ' и ' ,c, 'равен ' ,v);
writeln('Площадь поверхности параллелепипеда с ребрами' ,a, ' , ' ,b, ' и ' ,c, 'равна ' ,s);
end.
- 07.08.2016 22:47
- thumb_up 38
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.