Вопрос по информатике:
Дано двузначное целое число.Напишите программу,которая выводит на экран монитора его первую цифру.
- 12.01.2018 04:30
- Информатика
- remove_red_eye 11398
- thumb_up 41
Ответы и объяснения 1
Uses crt;
Var k: integer;
Begin
Writeln('vvedite chislo -');
Readln(k);
k:=k div 10;
writeln('1 cifra= ',k);
end.
- 13.01.2018 05:27
- thumb_up 40
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.