Вопрос по информатике:
(Паскль)Составьте программу выполняющую расчет площади треугольника
- 20.06.2018 11:52
- Информатика
- remove_red_eye 17567
- thumb_up 9
Ответы и объяснения 1
var s,a,h:real;
begin
writeln ('Введите длину основания');
readln (a);
writeln ('Введите длину высоты');
readln (h);
s:=(a*h)/2;
writeln ('Площадь треугольника равна : ',s);
end.
- 21.06.2018 14:41
- thumb_up 50
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.