Вопрос по информатике:
Пожалуйста очень нужно, составьте программу на языке паскаль для нахождения радиуса описанной окружности вокруг треугольника, если известны стороны треугольника.
- 17.12.2017 00:24
- Информатика
- remove_red_eye 17788
- thumb_up 49
Ответы и объяснения 1
a,b,c,p:real;
Begin
Write('a = ');ReadLn(a);
Write('b = ');ReadLn(b);
Write('c = ');ReadLn(c);
if (a Begin
p:=(a+b+c)/2;
WriteLn('R = ',a*b*c/Sqrt(p*(p-a)*(p-b)*(p-c)));
End
else WriteLn('Треугольник не существует')
End.
- 18.12.2017 03:47
- thumb_up 31
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.