Вопрос по информатике:
Помогите написать программу в паскаль АBC задание:
Напишите программу которая в последовательности натуральных чисел определяет чётное минимальное число. При этом кол-во введённых чисел неизвестно. Но не превышает 1000. Введённые числа не превышают 30000.В последовательности всегда имеется чётное число. Программа должна вывести это одно минимальное чётное число.
- 13.11.2017 12:08
- Информатика
- remove_red_eye 2304
- thumb_up 30
Ответы и объяснения 1
Begin
Min:=30001;
Read(N);
For N:= 1 to N do
Begin
Read(A);
if (A mod 2 = 0)and(A < Min) then Min:=A;
End;
WriteLn(Min)
End.
- 14.11.2017 08:40
- thumb_up 17
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.