Вопрос по информатике:
Написать программу с условным оператором, где величине присваевается наибольшее значение из 3 заданных чисел
- 01.03.2015 07:14
- Информатика
- remove_red_eye 15861
- thumb_up 43
Ответы и объяснения 2
A,V:real;
Begin
Write('a = ');
ReadLn(V);
Write('b = ');
ReadLn(A);
if A>V then V:=A;
Write('b = ');
ReadLn(A);
if A>V then V:=A;
WriteLn('Max(a,b,c) = ',V);
End.
- 02.03.2015 15:52
- thumb_up 7
a, b, c: integer;
begin
writeln('Вводим числа');
readln(a, b, c);
if a < b then a := b;
if a < c then a := c;
writeln('Max = ', a);
end.
- 03.03.2015 21:46
- thumb_up 49
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.