Вопрос по информатике:
Постройте алгоритм и составьте программу, по которой будет реализован следующий сценарий: компьютер запрашивает номер дня недели, после ввода компьютер
сообщает название этого дня. Например, если ввели 1, то выведется фраза «Это понедельник» и т. д. СРОЧНО НУЖНО. ЗАРАНЕЕ СПАСИБО)
- 17.07.2017 04:28
- Информатика
- remove_red_eye 11558
- thumb_up 20
Ответы и объяснения 2
// Внимание! Если программа не работает, обновите версию!
begin
var s:=Arr('понедельник','вторник','среда','четверг','пятница',
'суббота','воскресенье');
Writeln('Это ',s[ReadInteger-1])
end.
Пример
1
Это понедельник
- 19.07.2017 18:24
- thumb_up 48
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.
