Вопрос по информатике:
Составьте программу на языке паскаль для вычесления Y по формуле : Y=1-2X=3X^2-4X^3 , где X - натуральное число
- 02.02.2015 18:59
- Информатика
- remove_red_eye 5522
- thumb_up 42
Ответы и объяснения 1
begin
write('x = ');
readln(x);
y:=1-2*x+3*x*x-4*x*x*x;
writeln('y = ',y);
end.
Пример:
x = 3
y = -86
- 04.02.2015 00:38
- thumb_up 13
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.