Вопрос по информатике:
Написать программу на языке паскаль.
Задача:
Дано 10 чисел, найти сумму положительных и сумму отрицательных
- 05.02.2016 01:50
- Информатика
- remove_red_eye 7775
- thumb_up 30
Ответы и объяснения 1
A,Sp,So:real;
i:integer;
Begin
Sp:=0;
So:=0;
For i:= 1 to 10 do
Begin
Read(A);
if A<0 then So:=So+A
else Sp:=Sp+A;
End;
WriteLn('Сумма отрицательных: ',So);
WriteLn('Сумма положительных: ',Sp);
End.
- 06.02.2016 17:19
- thumb_up 48
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.