Вопрос по информатике:
Напишите программу в Pascal : какое из чисел больше корень 17 или сумма корня 10 и корня 7. Эти числа нужно выразить через b и c
- 14.03.2017 12:41
- Информатика
- remove_red_eye 15725
- thumb_up 10
Ответы и объяснения 1
begin
b:=sqrt(17);
writeln('b = sqrt(17) = ',b:4:2);
c:=sqrt(10)+sqrt(7);
writeln('c = sqrt(10)+sqrt(7) = ',c:4:2);
if b>c then writeln('sqrt(17) > sqrt(10)+sqrt(7)')
else writeln('sqrt(10)+sqrt(7) >= sqrt(17)');
end.
Пример:
b = sqrt(17) = 4.12
c = sqrt(10)+sqrt(7) = 5.81
sqrt(10)+sqrt(7) >= sqrt(17)
- 15.03.2017 14:29
- thumb_up 39
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.