Вопрос по информатике:
Написать программу в паскале для возведения в квадрат если число меньше 3, и деление данного числа на 2 если число больше 5
Трудности с пониманием предмета? Готовишься к экзаменам, ОГЭ или ЕГЭ?
Воспользуйся формой подбора репетитора и занимайся онлайн. Пробный урок - бесплатно!
- 04.04.2017 04:37
- Информатика
- remove_red_eye 15459
- thumb_up 50
Ответы и объяснения 1
var a,s:real;
begin
writeln('Введи число: ');
readln(a);
if a<3 then s:=a*a;
if a>5 then s:=a/2;
writeln(s:2:1);
end.
- 05.04.2017 03:51
- thumb_up 14
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.