Вопрос по информатике:
Составить программу для нахождения суммы чисел 4-х значного числа
- 19.08.2018 06:43
- Информатика
- remove_red_eye 16225
- thumb_up 17
Ответы и объяснения 1
Begin
Write('Введите четырёхзначное число: ');ReadLn(A);
WriteLn('S = ',(A div 1000)+(A div 100) mod 10+(A div 10) mod 10+A mod 10);
End.
- 20.08.2018 08:30
- thumb_up 36
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.