Вопрос по информатике:
Разработать алгоритм и составить программу вычисления значений по формулам:
p=(a+)^2+a cos(a+b)+акореньb/a+b, где a=x+y, b=x^2+y^2
- 13.03.2018 09:33
- Информатика
- remove_red_eye 17421
- thumb_up 45
Ответы и объяснения 1
Begin
Write('x = ');
ReadLn(x);
Write('y = ');
ReadLn(y);
a:=x+y;
b:=x*x+y*y;
p:=Sqr(a)+a*Cos(a+b)+a*Sqrt(b)/(a+b);
WriteLn('a = ',a);
WriteLn('b = ',b);
WriteLn('p = ',p);
End.
- 14.03.2018 20:09
- thumb_up 16
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.